Step-by-step guide to ALE and IDOCs

...Previous

Assign Message Type to Basic IDOC Type:

Go to TCODE WE82

Click on Display / Change Button  

 

Click on New Entries, Specify the Message Type and Basic IDOC Type and Release version. Click on Save.  

 

Click on Back.  

Note:

ð      Here the Release version you can find in this way  

Creating Model View and Distributing and Generating Partner profile:

Go to TCODE BD64

Click on Display/ Change button  

 

Click on Edit menu -> Model View -> Create

 

Specify description of model view and technical name in dialog box and press continue.  

 

Select your model view and click on Edit menu -> Add Message type  

 

In dialog box specify the sender, receiver, message type and click on continue.  

 

Now your Model View looks like  

 

Click on Environment Menu -> Generate Partner profile  

 

It will show the following screen, click on execute.  

 

It will show the partner profile log in next screen.  

Click on Back button 2 times, it will take back to Distribution Model screen.

Click here to continue...

Please send us your feedback/suggestions at webmaster@SAPTechnical.COM 

HomeContribute About Us Privacy Terms Of Use • Disclaimer • SafeCompanies: Advertise on SAPTechnical.COM | Post JobContact Us  

Graphic Design by Round the Bend Wizards

footer image footer image